WhatsApp Eskilere Desteği Neden Bırakıyor?

2020 yılında WhatsApp uygulamasını akıllı telefonunuzda kullanamayabilirsiniz. Bunun nedeni; şirketin daha eski Android ve iOS sürümleri için verdiği desteği bitirmesi oluyor.

Facebook’un sahibi olduğu anında mesajlaşma uygulaması blog sitesinin Sık Sorulan Sorular bölümünü güncelledi. Böylelikle Şubat 2020 tarihinden itibaren Android 2.3.7 Gingerbread veya iOS 8 ile çalışan cihazları desteklemeyeceğini duyurdu.

Bu demek oluyor ki, 1 Şubat 2020 tarihinden itibaren WhatsApp, Android 2.3.7 Gingerbread ya da iOS 8 ile yeni hesaplar oluşturmaya izin vermeyecek. Aynı zamanda sözünü ettiğimiz işletim sistemi sürümleriyle yüklü telefonlarda çalışan WhatsApp uygulamaları üzerinden hesap doğrulama ve uygulamayı kullanma gibi işleri de yapmak mümkün olmayacak.

Dahası, bir Windows telefon kullanmaya devam ediyorsanız, 31 Aralık 2019 tarihinden itibaren WhatsApp desteğinin kesildiğini bilmeniz gerekiyor.

WhatsApp, tüm kullanıcıların Android 4.0.3 veya iOS 9 ve üstü sürümlere geçerek servislerini kullanmaya devam edebileceğini belirtiyor.

Peki, WhatsApp neden bu versiyonlar için desteğini kesiyor? Aslında cevap basit. Bu işletim sistemlerinin yaşı beşi çoktan geçti. Android 2.3.7 sürümü sekiz yıl önce çıktı, iOS 8 ise beş yaşında. Bunlar en son versiyonlar için yeteri kadar güvenli değil. Aynı zamanda bu daha eski işletim sistemleri şirket tarafından sunulan en son özellikleri desteklemiyor.

Sonuç olarak WhatsApp, bu işletim sistemlerinin fişini çekiyor ve desteği bitiriyor. Eğer hâlâ bu sürümlerde kalmış bir akıllı telefonunuz varsa, yapabileceğini iki şey var: Ya desteklemesi durumunda yazılımını güncellemek, ya da yeni bir akıllı telefon edinmek. Böylelikle WhatsApp üzerinden arkadaşlarınızla kesintisiz biçimde iletişim kurmaya devam edebilirsiniz.

Comments are closed.

%d blogcu bunu beğendi: